Security home

 

Home / mailingsPDF  

[SECURITY] [DSA 4033-1] konversation security update

Posted on 13 November 2017
Debian Security Advisory

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4033-1 security@debian.org
https://www.debian.org/security/ Salvatore Bonaccorso
November 13, 2017 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : konversation
CVE ID : CVE-2017-15923
Debian Bug : 881586

Joseph Bisch discovered that Konversation, an user friendly Internet
Relay Chat (IRC) client for KDE, could crash when parsing certain IRC
color formatting codes.

For the oldstable distribution (jessie), this problem has been fixed
in version 1.5-2+deb8u1.

For the stable distribution (stretch), this problem has been fixed in
version 1.6.2-2+deb9u1.

We recommend that you upgrade your konversation packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

 

TOP

Mailings :

Exploits :