Security home

 

Home / vulnerabilitiesPDF  

Gentoo Linux Security Advisory 201206-14

Posted on 23 June 2012
Source : packetstormsecurity.org Link

 

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201206-14
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Adobe Reader: Multiple vulnerabilities
Date: June 22, 2012
Bugs: #405949, #411499
ID: 201206-14

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities in Adobe Reader might allow remote attackers
to execute arbitrary code or conduct various other attacks.

Background
==========

Adobe Reader is a closed-source PDF reader.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 app-text/acroread < 9.5.1 >= 9.5.1

Description
===========

Multiple vulnerabilities have been found in Adobe Reader, including an
integer overflow in TrueType Font handling (CVE-2012-0774) and multiple
unspecified errors which could cause memory corruption.

Impact
======

A remote attacker could entice a user to open a specially crafted PDF
file, possibly resulting in execution of arbitrary code with the
privileges of the process or a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Adobe Reader users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=app-text/acroread-9.5.1"

References
==========

[ 1 ] CVE-2011-4370
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-4370
[ 2 ] CVE-2011-4371
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-4371
[ 3 ] CVE-2011-4372
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-4372
[ 4 ] CVE-2011-4373
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-4373
[ 5 ] CVE-2012-0774
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-0774
[ 6 ] CVE-2012-0775
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-0775
[ 7 ] CVE-2012-0776
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-0776
[ 8 ] CVE-2012-0777
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-0777

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-201206-14.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2012 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5

 

TOP

Malware :

Exploits :